1 (edited by tito.tit 2020-09-01 20:10:12)

Topic: tester 2 éléments

Bonjour,
j'ai créer 2 éléments 2 contacteurs inverseurs 3 poles et 4 pôles

Je n'arrive pas à connecter les bornes si quelqu'un peut tester ces 2 éléments.

Merci

Post's attachments

Attachment icon Contacteur multi.zip 2.82 kb, 141 downloads since 2020-09-01 

2 (edited by Calypso 2020-09-01 20:52:38)

Re: tester 2 éléments

Hello,
each connection is given its own identification when it is inserted into a symbol. With your symbols it looks like the connectors have been copied and then pasted because the identifications are duplicated. As far as I know, this problem has been fixed (current version).

sincerely yours

Stebo

3 (edited by tito.tit 2020-09-01 22:47:59)

Re: tester 2 éléments

Hello

Current version ?

Je les ai refaits 2 contacteurs inverseur qui n'existant pas dans la bibliothèque et qui fonctionne.

Ils peuvent etre mis dans :

"02_power_contacts"

Post's attachments

Attachment icon Contacteur multi v4.zip 3.2 kb, 123 downloads since 2020-09-01 

4 (edited by Calypso 2020-09-01 20:59:52)

Re: tester 2 éléments

Hello,
symbol opened with a text editor. The colored lines are the connections. Using the colored markings, you can see that identifications are duplicated.

Best regards

Stebo

Post's attachments

Screenshot 020-09-01 20:41:12.png, 121.83 kb, 684 x 677
Screenshot 020-09-01 20:41:12.png 121.83 kb, 114 downloads since 2020-09-01 

Re: tester 2 éléments

Hum strange, I though I was fixed this problem, may be a special case which cause the issue.
I see that.

Re: tester 2 éléments

Calypso wrote:

Hello,
symbol opened with a text editor. The colored lines are the connections. Using the colored markings, you can see that identifications are duplicated.

Best regards

Stebo

Indeed it is understandable