1 (edited by Pingumann 2019-03-27 23:45:24)

Topic: Deactivate secondary colour between elements, auto connecting; crashes

1. An annoying issue is that by activating the secondary colour in a new projects settings, it cannot be deactivated later in the project. The secondary colour has to be deactivated with every connection made between elements. Is there a way to change the setting in an existing project that disables the secondary colour?

2. Another irritating issue is that the elements connect with others elements automatically. Once elements are connected, the element should keep the connections with it, but not connect to other elements automatically on its own. The moment an element is moved, it connects with others automatically. This behaviour is erratic and not useful. Can it be de-activated?


3. Using the newest version since yesterday. Like in the previous version 0.6.r5256, QET often crashes. Attached PDF is a Crash Report. Hope it helps.


System:MacOS 10.13.6. QET: qelectrotech 0.60 r5256.dmg

Post's attachments

Attachment icon QEledtroTech_Crash-Report-20190326_0041.pdf 53.18 kb, 37 downloads since 2019-03-27 

2

Re: Deactivate secondary colour between elements, auto connecting; crashes

Pingumann wrote:

2. Another irritating issue is that the elements connect with others elements automatically. Once elements are connected, the element should keep the connections with it, but not connect to other elements automatically on its own. The moment an element is moved, it connects with others automatically. This behaviour is erratic and not useful. Can it be de-activated?

Post's attachments

a.jpg, 126.73 kb, 1110 x 372
a.jpg 126.73 kb, 31 downloads since 2019-03-28 

3

Re: Deactivate secondary colour between elements, auto connecting; crashes

Pingumann wrote:

1. An annoying issue is that by activating the secondary colour in a new projects settings, it cannot be deactivated later in the project. The secondary colour has to be deactivated with every connection made between elements. Is there a way to change the setting in an existing project that disables the secondary colour?

If you add this in QET settings config pages also bi-colors conductors is enabled for all new projects you create after.