Topic: QElectrotech and Linux Systems

hello
can someone help me have Linux Mint KDE version 0.5 QElectroTech
have all packages that are described here in the forum but the installed version 0.5 will not install

With best regards
Stebo

Re: QElectrotech and Linux Systems

Hi,


Your Mint is based on Ubuntu 14.04, and doesn't support Qt 5.3.

You need first install this PPA for Qt5 libraries (Qt 5.3):

deb http://ppa.launchpad.net/packetlost/qt-opensource/ubuntu trusty main 

After use my Debian repository for "QElectroTech 0.5 devel"  packages have compiling with Qt 5.3 for binary compatible with your distribution:

deb http://debian.qelectrotech.org/qet/debian/ stable main

This repository is the same but is synced with Debian unstable, now  make package for Qt version =4.5,  and GCC 5.1 is for soon:

deb http://debian.qelectrotech.org/qet/debian/ unstable main

3 (edited by Calypso 2015-07-07 22:42:44)

Re: QElectrotech and Linux Systems

hello
Thanks for the reply, I will try it directly times

 With best regards

SteBo