1 (edited by Helios21cz 2022-09-16 17:37:05)

Topic: Custom master reference to slave.

Hello. In picture module on left is Custom master - Coil type. On right module is Slave, switch state: Other type. I'm happy with Slave having reference to master and Master having no switches references. But is there any way how to make reference to Slave in Master element, when Slave is not a switch like on picture? I mean directly in element, not using refmaster.emt and refslave.emt in folio.

Post's attachments

2022-09-16 17_30_30-QElectroTech.png, 18.37 kb, 558 x 460
2022-09-16 17_30_30-QElectroTech.png 18.37 kb, 8 downloads since 2022-09-16 

Re: Custom master reference to slave.

Maybe see this https://qelectrotech.org/forum/viewtopi … 64&p=2




https://download.tuxfamily.org/qet/forum_img_2/other_option_improve55.png

Hmm, like other we can add more others options in future like: link to thumbnails slave,
https://qelectrotech.org/forum/viewtopi … 159#p16159
I/O input slave, I/O output slave, etc is a simply slave linked to master but with new pictures symbol for these new slave options Xrefs.

3 (edited by Helios21cz 2022-09-19 08:57:28)

Re: Custom master reference to slave.

That is a solution, unfortunately even with help of google translator I don't have slightest idea how to achieve it.
From what I've seen so far this is greatest issue of this program. It is best freeware for schematics by far, but quite inaccessible for non French speaker and newcomers in general.

Re: Custom master reference to slave.

Yes ... we know, but advanced power user of QET can help also to guide you, I don't understand why I'm wasting my little free time for always helping here or by email while many Anglophone QET users could help each other.

5 (edited by Re-searcher 2022-09-21 09:26:25)

Re: Custom master reference to slave.

@ Helios21CZ

My native language is Dutch.

The Right module on your picture is an output module.
It must be DO1 and not DI1

Re: Custom master reference to slave.

Re-searcher wrote:

@ Helios21CZ

My native language is Dutch.

The Right module on your picture is an output module.
It must be DO1 and not DI1

I know, it is just an example... terminal block was too big to fit on picture nomicons/grin