1

Topic: Displaced terminal pins

Hello,

I've been struggling with a problem for quiet some time.
When I insert a new component, all the terminal pins are displaced. (As you can see in the attached file.)

Does anyone have a solution for this problem?

With Kind Regards,

Ruben

Post's attachments

Displaced terminal pins.png, 28.91 kb, 626 x 415
Displaced terminal pins.png 28.91 kb, 56 downloads since 2019-03-21 

2

Re: Displaced terminal pins

Hello,

strange, perhaps hotpost element wrong?
Does this happen only on a specific element?
What your OS and QET version?
Could you provide this project?

3

Re: Displaced terminal pins

Hello,

I'm working with Windows 10 and QET version 7.0(DEV).

Post's attachments

Attachment icon Elektrisch schema lasrobot.qet 1.39 mb, 73 downloads since 2019-03-21 

4

Re: Displaced terminal pins

Thanks.
I don't see any problem here on my Debian machine with your project.
Perhaps a Windows graphic driver's problem or machine so old?

5

Re: Displaced terminal pins

Hello,

i know this thread is bit old, but i have same problem here. I have just learnt to know QET and spent some hours on it untill getting stuck with this issue.

I am using Windows 10 and QET 0.7.  

I can reproduce this issue on my second/third monitor. If i work with my laptop monitor, then it will be fine. Perhaps there is something that QET shall acknowledge automatically the display resolution? Just an idea..

Thanks anyway, keep the good work!

6

Re: Displaced terminal pins

Hello Rajamodol,

thanks for this informations that can be help us.

It seems that some people only have problems under Windows (10 ?) with several screens, but we have no information on the configurations and type of these screens.


Here on my Debian Sid with 2  X 27" screens  one in 4K (3840 * 2160) and other in 2K (1920*1080) I saw no problem.
Is maybe a MS Windows 10 problem, I don't know?

7

Re: Displaced terminal pins

scorpio810 wrote:

Hello Rajamodol,

thanks for this informations that can be help us.

It seems that some people only have problems under Windows (10 ?) with several screens, but we have no information on the configurations and type of these screens.


Here on my Debian Sid with 2  X 27" screens  one in 4K (3840 * 2160) and other in 2K (1920*1080) I saw no problem.
Is maybe a MS Windows 10 problem, I don't know?

Hi,

i just played little bit to localize the issue. If i change "Change the size of text, apps, and other items" on display setting to another value as my main monitor, then the issue will be there. 

Regards,

Rajamodol

8

Re: Displaced terminal pins

Hi,

interesting, thanks for your feed back.
You have UHD (4K) screens in your config?

9

Re: Displaced terminal pins

https://cullmann.io/posts/kde-qt-highdpi-scaling/