1 (edited by polygon13 2019-02-10 20:36:59)

Topic: step of grid - 1mm

Can I set the grid spacing to 1 mm? Maybe something to edit somewhere, ini or some other file?
I want to accurately match my graphic elements to each other, but in step 5 it does not work (([/left]

Post's attachments

Attachment icon 2019-02-10 21-34-50.flv 816.65 kb, 77 downloads since 2019-02-10 


Re: step of grid - 1mm


Use CTRL key + mouse for precision moving and disable snap to grid.

Edit : remove  the left little rectangle on your symbols face. 


Re: step of grid - 1mm

Thanks Ctr + mouse is working!!!
I use Ctr key + arrow keys)))

4 (edited by polygon13 2019-03-24 14:05:21)

Re: step of grid - 1mm

You have a great product, do not cease to admire them. Thank!
I understand that everyone wants to add something else, but if you have time, add the CTR + arrows. It is very nice to quickly and beautifully expose items. It is difficult to move the mouse slightly (


Re: step of grid - 1mm

Hello Polygon,


See latest 0.7-dev and settings page for configure this feature added by Erik.
https://qelectrotech.org/forum/viewtopi … 9170#p9170
ALT + arrows key for step moving 1px.


Re: step of grid - 1mm

aaaaa)) ok) mouse+CTR or Alt+arrows. Thanks!