1 (edited by msi 2019-06-04 11:44:30)

Topic: New element changes when imported to a project?

Hello,

I am having some difficulties trying to create a new element and using it in my project.
For example i made a square and the length and width of this square is 20 pixels.
I have added one line for the terminal to connect to. (left side of attachement)

In the window where you create new elements everything seems to be in place. But as soon as i try to use the element in my project everything changes. (right side of the attachment)

as you can see in the attachement the square is schrinked to a length and width of 16 pixels. and the terminal is not connected to the line as it did in the create element mode.

Why is this? and how can i resolve this?
Thanks in advance

Post's attachments

Element.PNG, 47.31 kb, 1006 x 461
Element.PNG 47.31 kb, 47 downloads since 2019-06-04 

2

Re: New element changes when imported to a project?

Hello,

what QET version and OS?

3

Re: New element changes when imported to a project?

Hello,

I have windows 10 and use :
[size=4]QElectroTech V 0.70-RC1+svn5901
Compilation: GCC 8.3.0 - built with Qt 5.12.3 - run with Qt 5.12.3 using 4 thread(s)

I also have tried previous versions and the problem seems to be on them to.

4

Re: New element changes when imported to a project?

Hum, perhaps a driver's (GPU) problem, have you tried on other machine?

5

Re: New element changes when imported to a project?

Strange, see :


https://qelectrotech.org/forum/viewtopic.php?id=1004
https://qelectrotech.org/forum/viewtopic.php?id=1372 

6

Re: New element changes when imported to a project?

Thx for the last post, this was the solution.
this is a windows 10 issue. when the scaling is set above the 100% QET gets problems.
I have tried different scales on windows 8.1 and QET had no problems.

So thank you for the help!

7

Re: New element changes when imported to a project?

Thx for this informations.