Topic: Element Editor - kann nicht editieren

Hallo erstmal.

Ich stocher' so seit einer Woche mit QElectorTech, komme aber auf keinen grünen Zweig.

Zunächst habe ich die Version, die bei der Linux-Distri dabei war installiert, das war/ist eine 0.7 - aber obwohl diverse Videos auf YT die Arbeit genau mit dieser veralteten(?) Version zeigen, verhielt sich meine 0.7 anders.

Wenn ich z.B. im Element-Editor einen Text hinzufüge, erscheint nirgends die Möglichkeit seine Eigenschaften zu editieren (Textorientierung etc.), das Gleiche für Anschlüsse. Ich dachte mir also "Typisch, Du bekommst immer die kaputten" und habe das AppImg (QElectroTech_0.8-DEV-r7117-x86_64.AppImage) heruntergeladen.

Gleiches Trauerspiel :-(

Ums Verrecken, kommt da keine Möglichkeit die Elementeigenschaften zu editieren.
https://www.youtube.com/watch?v=4xT0E9YqHwg
Es fehlen bei mir einfach gnadenlos die "Informations" & "Parties" Boxen auf der rechten Seite.

Was mache ich falsch? Wobei - Stichwort Ergonomie - vielleicht nicht 100% der Schuld bei mir zu finden sind?

Post's attachments

Attachment icon edit_no_features.png 23.44 kb, 1 downloads since 2021-02-10 

2 (edited by q.e.d. 2021-02-10 14:20:49)

Re: Element Editor - kann nicht editieren

Oh Gott...

Settings -> Display

Häkchen bei Information und Parts machen... defaultmäßig ist es aus. *seufz*

EDIT:

Und wenn man mit einem neuen Projekt anfängt, dann sind die wieder aus.

Re: Element Editor - kann nicht editieren

Hallo,
welches Linux hast du denn?

mit freundlichen Grüßen

Stebo

Re: Element Editor - kann nicht editieren

Hallo q.e.d.,

schau doch erst mal im Reiter Manual 0.8 auf dieser Seite nach.
Die Anleitung ist echt gut, leider nur auf "neu-deutsch".

Du kannst übrigens bei Settings -> Configure QElektroTech -> Languages auch deutsch einstellen.

Grüße
         Xander

5 (edited by q.e.d. 2021-02-13 19:05:30)

Re: Element Editor - kann nicht editieren

Xander wrote:

Hallo q.e.d.,

schau doch erst mal im Reiter Manual 0.8 auf dieser Seite nach.
Die Anleitung ist echt gut, leider nur auf "neu-deutsch".

Du kannst übrigens bei Settings -> Configure QElektroTech -> Languages auch deutsch einstellen.

Hallo

Die Anleitung mag gut für jemanden sein, der sich schon mit QElectrotech auskennt.
Als Neuling stochert man im wahrsten Sinne des Wortes schon meistens nur rum. Also für mich ist die nicht so ergiebig.

Hab's erstmal auf englisch gelassen, das passt schon.

Die Stummvideos auf Youtube (von QElectrotech Team so 2014/2015) mit französischem Flair kann ich mir aber schenken (ich bin sogar so gewagt und behaupte "kann man sich schenken"), noch nie die Info bekommen die ich gesucht habe und irgendwie ist das ohne gesprochenen Text gar nichts. Gehe mal davon aus, der Autor könnte nur auf französisch-englisch und hat's gleich gelassen.

Damit sich das alles nicht nur negativ anhört: Das Programm ist schon gut - hat enormes Potential - und definitiv ist es "meine Zeit wert".
Aber ich würde mir für den Anfang schon wünschen wenn es etwas weniger segmentation faults geben würde bzw. das Programm einen Auto-Save hätte.

Auch das hat allerdings was Gutes: Lerne ich durch Wiederholung. ;-)


@Calypso: Arch Linux, aber das ist eigentlich sekundär nachdem ich ja das AppImage benutze.

edit: Bugtracker-Frage hat sich erledigt (siehe oben Leiste)

Re: Element Editor - kann nicht editieren

Hallo,
vielleicht stellst du die Sprache auf deine Sprache. Im Menü Settings Configure QElectrotech Language und deine Sprache auswählen. Unter Projects die automatische Speicherung aktivieren.

Mit freundlichen Grüßen

Stebo