1 (edited by NootNooter 2019-07-05 17:41:22)

Topic: Problème échelle image

Bonjour, je rencontre un problème lorsque je change la dimension d'une image.

Je suis sur la version 0.70-dev+svn5785 mais j'ai déjà eu le problème sur d'autres versions.

Le logiciel ne me permet par exemple que de mettre l'image à 34 ou 38%, je ne peux mettre aucune valeur entre deux. Et si j'essaye de rentrer manuellement 36% (ce que j'essaye d'atteindre sur cette image en particulier) le logiciel refuse la saisie et remet de lui même 34. J'ai même modifié directement dans le XML, le logiciel à remis 34% dès que j'ai double-cliqué sur l'image.

Et il y a d'ailleurs un autre problème sur la saisie, je ne peux pas rentrer les chiffres 3, 6 et 9 dans le champ "Dimension de l'image". Que ça soit par le pavé numérique ou en copier/coller, c'est respectivement 2, 4 et 8 qui apparaîtront. C'est le seul champ de QElectroTech où j'ai le problème.


Merci d'avance

2

Re: Problème échelle image

Bonjour,

je n'ai pas testé sur la révision svn5785 mais sur la dernière V 0.70-RC2+5ef009092d79751d3 sur ma Debian, et je n'arrive pas à reproduire ton problème, es-ce un problème lié au système d’exploitation, en fonction du type et résolution de ton image, ?

Si tu peut envoyer l'image et ou le projet pour tester de notre coté?

3

Re: Problème échelle image

Je suis passé sur la svn5942 et j'ai le même problème. Que ça soit sur mon pc fixe ou portable qui sont tous les deux sous Win10 (kernel 10.0.17763).

(j'ai supprimé tous les folios sauf celui qui pose problème)

Post's attachments

Attachment icon bug_qelec.qet 21.37 kb, 20 downloads since 2019-07-06 

4

Re: Problème échelle image

Étrange, je peut mettre l'image à 35%, 36%, etc, et elle conserve ce réglage après ré ouverture du projet.

Post's attachments

Attachment icon test_bug.qet 21.35 kb, 6 downloads since 2019-07-07 

5 (edited by NootNooter 2019-07-07 19:07:27)

Re: Problème échelle image

J'ai téléchargé le fichier, et ça a fait comme lorsque j'ai directement modifié le contenu XML du projet : l'image apparaît comme je veux, mais si je la sélectionne ou que je clique dessus, elle passe à 34. Je vais tenter une désinstallation/installation complète. Sinon ça pourrait venir d'un logiciel tiers ?

EDIT : Problème réglé en utilisant la version 64 bits

6

Re: Problème échelle image

NootNooter wrote:

EDIT : Problème réglé en utilisant la version 64 bits

Merci du retour, c'est étrange quand même...