Topic: Project Properties box too tall for my screen

Having created a Qeletrotech project, I opened the Project Properties dialogue and entered the name but couldn't see an OK button to click because the the box ran of the side and bottom of the screen.  I managed to reduce the width of the dialogue box but it's not allowing me to reduce its height enough to see the bottom of the box as you'll see in the attached screenshot.  That prevents me from acessing the OK button

The dialogue box that is brought up by clicking Settings in the main menu and selecting Configure Qelectrotec fits into my screen so doesn't have the same problem, so I guess the problem above may not be due to my screen resolution.

The laptop was bought this year but I can't find out how old the design is.

The information about my system, listed below, is taken from Windows' System Information.  Is there a quick way of getting the information about my system that you need to assist diagnosis?

OS Name    Microsoft Windows 10 Home
Version    10.0.19044 Build 19044
System Name    DESKTOP-3TGUG7B
System Manufacturer    LENOVO
System Model    81X1
System Type    x64-based PC
System SKU    LENOVO_MT_81X1_BU_idea_FM_IdeaPad Flex 5 14IIL05
Processor    Intel(R) Core(TM) i3-1005G1 CPU @ 1.20GHz, 1190 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date    LENOVO ECCN36WW, 20/05/2021
SMBIOS Version    3.1
Embedded Controller Version    1.29
BIOS Mode    UEFI
BaseBoard Manufacturer    LENOVO
BaseBoard Product    LNVNB161216
BaseBoard Version    SDK0R32891 WIN
Installed Physical Memory (RAM)    4.00 GB
Total Physical Memory    3.76 GB
Available Physical Memory    347 MB
Total Virtual Memory    11.5 GB
Available Virtual Memory    4.79 GB
Page File Space    7.75 GB

Re: Project Properties box too tall for my screen

In Help menu -> About QElectroteTech you have field log, please send latest here.

Re: Project Properties box too tall for my screen

Thanks Scorpio

Attached is a dump of the log tab

Re: Project Properties box too tall for my screen

File?

Re: Project Properties box too tall for my screen

Project file attached. It's empty. 

I couldn't create a file from within Qelectrotech so this one was created when I exited Qelectrotech and it asked about saving the changes.

The font size in the project and collection boxes looks much bigger than in the quick start guide but, in Configure Qelectrotech's Text tab, I've selected all of the font options to be size 9

Is there a checklist of things to attach to posts?  If there is one, it didn't jump out at me.

Thanks

Dave

Post's attachments

Attachment icon Daves first Project.qet 3.9 kb, 32 downloads since 2022-11-20 

Re: Project Properties box too tall for my screen

Should be solved in the last build

Re: Project Properties box too tall for my screen

Hi Joshua
Assumed the last build is v0.9 so downloaded it from GIT but when the installer is clicked, Windows' Defender says "Windows protected you PC - dont run" so I chickened out
When running the V0.8 installer I get the milder "Do you want this app ..... to make changes to your computer" message, which I'm more comfortable with and so previously installed it. 
When v0.9 is issued as the stable version, will it be packaged to give the milder message?

Re: Project Properties box too tall for my screen

Get it, It's me who makes all the packages:
https://download.tuxfamily.org/qet/buil … 2-11-25-1/

Don't listen "Windows' Defender says "Windows protected you PC ".................. blabla ...

Why, see:
https://qelectrotech.org/forum/viewtopi … 121#p16121

nomicons/wassat

Re: Project Properties box too tall for my screen

Having created a Qeletrotech project, I opened the Project Properties dialogue and entered the name but couldn't see an OK button to click because the the box ran of the side and bottom of the screen

This problem now solved by right clicking on desktop, selecting Display Settings and changing the size from the reccomended 150% to 100%.  Text is too small for normal operation but I can see the OK button and then change back to the more comfortable, reccommended 150%.