Topic: Création éléments - attribution nom impossible

Bonjour à tous,

J'ai un soucis quand je veux créer un nouvel élément.
A l'étape 3/3, là ou je dois donner un nom à cet élément, la fenêtre est trop petite et je ne vois pas la ligne afin de la modifier et je ne sais pas l'agrandir.
Est-ce quelqu'un a une solution?

Merci

QElectroTech V 0.80c+87c957a06d79751d3

Post's attachments

2022-06-17 11_55_26-QElectroTech.png, 14.09 kb, 728 x 345
2022-06-17 11_55_26-QElectroTech.png 14.09 kb, 42 downloads since 2022-06-17 

Re: Création éléments - attribution nom impossible

Bonjour,

quelle résolution d’écran et quelle version, OS?
Et si tu ajouté une ligne la fenêtre devrait s'agrandir.

https://download.tuxfamily.org/qet/forum_img_2/mordicus.png

Re: Création éléments - attribution nom impossible

Bonjour Scorpio 810,

MA résolution est 1920*1080
Win 10

Même si j'ajoute une ligne, rien ne change.....bizarre!

Re: Création éléments - attribution nom impossible

J'ai trouvé!!!

En fait, dans les paramètres de l'écran, la mise à l'échelle du texte est calibrée à 125%.
Il suffit de la remettre à 100% et ça fonctionne.

5 (edited by Joshua 2022-06-20 22:42:13)

Re: Création éléments - attribution nom impossible

Hum je me rappelle avoir déjà eu ce problème au boulot et j'ai zapper. Je crois que c'est juste un problème de dimension de la fenêtre.
Peut-tu créer un rapport de bug en mettant ce post dans les commentaire stp ?

Re: Création éléments - attribution nom impossible

ok c'est fait ;-)

Re: Création éléments - attribution nom impossible

A tester avec la dernière version de dev si le problème est résolu. Pas de pc sous Windows pour essayer à l'heure ou j'écris ces lignes.