1 (edited by arturbrandao23 2021-06-16 10:15:24)

Topic: Auto Numbering QElectrotech 0.9

Good mornig to all
I've started using QElectrotech and i'm using auto numbering, but everytime i save and close the project, then open the project again the numbering on the conductor are all with the wrong numbering, like they assume the folio numbering and not the linked numbering.
for example, i have a conductor in the first folio with the number 1.1 coming from an element to a going arrow, i make a coming arrow in folio 4 and link the two, then a make the conductor in folio 4 and assumes the 1.1 numbering, but if i save, close the project and open again, that conductor in folio 4 assumes the 4.1 numbering, but the coming arrow is still linked with the 1.1.
can anyone tell me what i'm doing wrong?
tank you all for the reply's

P.S.: sorry for my english

Re: Auto Numbering QElectrotech 0.9

Can you send us the project file ?

Re: Auto Numbering QElectrotech 0.9

Here's one that i started sometime ago and never finished.
it was probably the first one i made using QElectrotech

Post's attachments

Attachment icon Portão.qet 419.83 kb, 61 downloads since 2021-07-08 

Re: Auto Numbering QElectrotech 0.9

Don't use formula based on folio name or position "%F.%sequ_1" for "coming arrow " report conductors when you link different folio !

Re: Auto Numbering QElectrotech 0.9

I'll put my questions here as it is related to auto numbering.

I love the autonumbering feature, but there's one issue I found... when I want to splice different size or color wires into one 'node' of the circuit, the auto numbering doesn't allow me to do that.

Is there a way to change the settings, or a component/symbol which I can use to split up the node, so that I can define different wire sizes going into the same place?

Re: Auto Numbering QElectrotech 0.9

Yes, change the terminal symbol property to simple in your symbols.

Re: Auto Numbering QElectrotech 0.9

scorpio810 wrote:

Don't use formula based on folio name or position "%F.%sequ_1" for "coming arrow " report conductors when you link different folio !

I have the same problem, and unfortunately this is a standard that I have to work to for some drawings, so isn't something I can ignore.  Why does it not take the linked number, even if the linked number is based on a formula that uses the page number instead of assigning a new one?  There are instances where conductors cross pages.

My formula is uses %f.  I can get round it by manually changing he conductor properties once it has been created but this isn't something I should have to do.

BTW, I'm not bashing QElectrotech, I have been using it exclusively for many years and it's great to see the project progress and improve, it would just be nice for it to work the same as other packages seem too with conductor numbering.

Re: Auto Numbering QElectrotech 0.9

scorpio810 wrote:

Don't use formula based on folio name or position "%F.%sequ_1" for "coming arrow " report conductors when you link different folio !

Example attached.

Post's attachments

Attachment icon sansnom.qet 33.11 kb, 62 downloads since 2021-08-12