Re: elements connectors slip apart

Has this been resolved? I am having the same issue on Windows 10, version 0.8.

I create a new element, but when I insert the element into my project, the terminals stay in place but the lines and text move, so that it looks like the terminals are outside the element

Re: elements connectors slip apart

Have you tried with 0.9-dev version?

Re: elements connectors slip apart

Now I have, and it works. thank you!

Sounds like the dev release is more stable than the previous one nomicons/grin

Re: elements connectors slip apart

Maybe is related to this problem?
https://qelectrotech.org/forum/viewtopi … 781#p14781

Re: elements connectors slip apart

Hello

Can you help me?

My problem the next:
I want to edit the title boxes, nummer, text,and add elements.

If i click the edit or duplicate button, nothing happen.
The backgground see the other tab, but can't click on, and full white paper.

I watch the video, but not seem the colored title blocks on my software ,like this video.
In the video not windows os.
I have win 10.

What is a problem?
I use 7.0 ver.

Thank you for your help:
Gabor

Re: elements connectors slip apart

Hi Gabor,

copy symbol on your personal collection if you want edit this.

Re: elements connectors slip apart

Hello Scorpio,

Not symbol, but title box bottom of the page.

This boxes contain the date, author, file ect project name ect.

Re: elements connectors slip apart

Hello Scorpio,


I make the video, how to send for you?
Gabor

Re: elements connectors slip apart

Hello mezga, first of all qet 0.7 is an old version, please install the 0.8 version and test again.
About your problem, may be it's just the titleblock editor is opened behind the diagram editor of QElectrotech.

For the video, you can't add it directly in the forum. You need for exempleto upload it in youtube and paste the link in the forum.

Joshua

Re: elements connectors slip apart

Helo Joshua,

I download and install the 0.8 ver.

It first work!
The title block editor is work !

Thanks !!!!!

36 (edited by mezga 2021-12-13 14:28:53)

Re: elements connectors slip apart

Hello Joshua,

I have a question, a comment:

In version 0.7, adding summarize ( on new pages) was fully automatic, pages were in order.
The page number was added automatically as the number of pages increased.
In version 0.8, the summarized place over the drawing... in a table.
The order of the pages is random, they are added back together in the table.
This was much better in the earlier version.
Or am I doing something wrong?

And it inserts new pages in random places.
And if I open a previously created project, the summary disappears !

Thanks.

Gabor

Re: elements connectors slip apart

https://qelectrotech.org/forum/viewtopi … 474#p14474