Topic: Problème installation nouvelle version QET dans gnu/debian

Bonjour à tout le monde

C'est pour gnu/debian (stretch,testing,sid)
Comment puis-je ajouter une nouvelle version de QET ( 0.6rc3 , 0.7-dev)
la version est maintenant de 1:0,5-2 dans la liste des colis synaptic


Erik (Re-seacher)

Re: Problème installation nouvelle version QET dans gnu/debian

Bonjour Erik,

J'ai mis à jour et simplifié la page d'installation Debian sur le wiki :
https://qelectrotech.org/wiki_new/doc/install_debian

Re: Problème installation nouvelle version QET dans gnu/debian

Merci Laurent(scorpio810) pour votre réponse rapide.

sudo apt-add-repository 'deb http://debian.qelectrotech.org/qet/debian/ stable main , ne fonctionne pas pour moi

Avez-vous maintenant (http://debian.qelectrotech.org/qet/debian/ stable main) placé dans etc / apt / sources.list


QElectroTech V 0.70-dev + svn5070

Après une mise à jour, j'ai maintenant
QElectroTech V 0.70-dev + svn5073
Compilation: GCC 6.3.0 20170516 - construit avec Qt 5.7.1 - exécuté avec Qt 5.7.1


Malheureusement, je ne vois pas la version 0.60RC3.

Erik (Re-seacher)

Re: Problème installation nouvelle version QET dans gnu/debian

Je n'ai pas fait de dépôt secondaire, tu auras donc que les nightly de la version 0.7-dev sur mon dépôt Debian.
Si tu as besoin de la 0.6RC3 j'ai fait des paquets visibles sur la page download du site (spécialement pour les versions Debian), ceux en Ubuntu, etc ont eux deux PPA .

https://download.tuxfamily.org/qet/tags … 20/debian/