View Issue Details

IDProjectCategoryView StatusLast Update
0000065QElectroTechwebsitepublic2021-02-15 00:50
Reporterjonasstein Assigned Toscorpio810  
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
OSgentoo linuxOS Version0.30a+svn2239 
Product VersionSVN/trunk 
Fixed in VersionSVN/trunk 
Summary0000065: Fail to open project: Thank you for your patience
Descriptionjust loaded an project and get Thank you for your patience 100% CPU and frozen QET have to kill it I think an element moved and qet crashes
Steps To Reproduce<span style="border-collapse: separate; color: #008000; font-family: 'DejaVu Sans Mono'; font-size: 12px; font-style: italic; border-spacing: 0px;">solved in rev 0.30a+svn2239</span>
TagsNo tags attached.

Relationships

duplicate of 0000066 resolvedblack_sun don't save symbol if hotspost is framed 

Activities

scorpio810

2013-06-10 08:00

administrator   ~0000092

dmesg | grep segfault

jonasstein

2013-06-10 22:32

developer   ~0000095

dmesg | grep segfault
returns nothing.

Issue History

Date Modified Username Field Change
2013-06-09 23:12 jonasstein New Issue
2013-06-10 08:00 scorpio810 Note Added: 0000092
2013-06-10 18:58 scorpio810 Relationship added duplicate of 0000066
2013-06-10 22:32 jonasstein Note Added: 0000095
2013-06-11 17:34 scorpio810 Assigned To => scorpio810
2013-06-11 17:34 scorpio810 Status new => assigned
2013-06-11 17:34 scorpio810 OS Version => 0.30a+svn2239
2013-06-11 17:34 scorpio810 Fixed in Version => SVN/trunk
2013-06-11 17:34 scorpio810 Description Updated
2013-06-11 17:34 scorpio810 Steps to Reproduce Updated
2013-06-11 17:35 scorpio810 Status assigned => resolved
2013-06-25 02:16 scorpio810 Resolution open => fixed
2021-02-15 00:47 user245 Product Version => SVN/trunk
2021-02-15 00:50 user245 Category Diagram Editor => website