View Issue Details

IDProjectCategoryView StatusLast Update
0000004QElectroTechDiagram Editorpublic2009-04-12 19:44
Reporterxavier Assigned Toxavier  
PrioritynormalSeveritytweakReproducibilityunable to reproduce
Status closedResolutionsuspended 
OSMacOS X 
Product Version0.1b 
Summary0000004: Mac OS : problème de rendu des diagonales
DescriptionSous MacOS X, les traits en diagonale apparaissent plus épais qu'ils ne le devraient.
Steps To ReproduceOuvrir un schéma dans QET sous MacOS X
Additional Informationcf screenshot : http://qelectrotech.tuxfamily.org/screenshots/extras/qet_mac_os_x.jpg
TagsNo tags attached.

Activities

Benoit

2009-04-12 19:39

manager   ~0000030

Bug non reproductible sous MacOS 10.5 avec la version 0.2 de développement.

Issue History

Date Modified Username Field Change
2008-01-26 20:52 xavier New Issue
2008-01-26 20:52 xavier Status new => assigned
2008-01-26 20:52 xavier Assigned To => xavier
2009-04-12 19:39 Benoit Note Added: 0000030
2009-04-12 19:39 Benoit Reproducibility have not tried => unable to reproduce
2009-04-12 19:39 Benoit Resolution open => suspended
2009-04-12 19:44 xavier Status assigned => closed
2013-06-09 14:08 scorpio810 Category Éditeur de schémas => Diagram Editor