2019-10-23 02:17 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000028QElectroTechDiagram Editorpublic2009-09-13 14:09
ReporterVinsS 
Assigned To 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Product Version0.2 
Target VersionFixed in Version0.2 
Summary0000028: Paquet Ubuntu non disponible
DescriptionUbuntu 9.04 (Jaunty)
Le paquet 0.2+svn716-1svn n'est pas (plus) disponible dans les dépôts.

vincent@vincent-tiemoko:~$ sudo apt-get install qelectrotech qelectrotech-data qelectrotech-examples
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Aucune version du paquet qelectrotech n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet qelectrotech

J'ai tenté d'installer le paquet 0.2.r583-1+5xx et une dépendance n'était pas satisfaite libqt4-network (>=4:4.5.2)
La version la plus récente est 4.5.0

Je disposait sur mon disque dur d'une version _0.2.r583-1_i386.deb, celle-là s'installe sans problème et l'application fonctionne idem.

La page :

http://doc.ubuntu-fr.org/qelectrotech

nessecite d'être mise à jour, mais avec ce problème de disponibilité de paquet,
je suis quelque peut bloqué.

Vincent
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000047

xavier (reporter)

Euh... ici, c'est le bugtracker upstream, pour les bugs dans l'application, pas pour la gestion du packaging par les différentes distributions. Le mieux à faire serait de contacter les mainteneurs Ubuntu pour qu'ils intègrent QElectroTech dans cette distribution, ce qui est d'autant plus réalisable que QET est entré dans Debian Sid.

~0000048

xavier (reporter)

À partir de la 0.2.r601-2 le paquet QElectroTech est découpé en trois paquets
pour répondre à la charte Debian.

* qelectrotech (le soft)
* qelectrotech-data (la collection de symboles embarqué de QElectroTech)
* qelectrotech-examples (des schémas exemples )

J'ai rajouté sur la page QElectroTech du wiki Ubuntu un lien vers la
documentation upstream : cf: http://qelectrotech.org/wiki/doc/install_debian

Donc dans ton cas :
1) supprime l'ancien version de QElectroTech
2) rajoute mon dépôt dans ton sourcseslist
deb http://scorpio810.blogdns.net/qelectrotech/ lenny main

3) apt-get update
4) apt-get install qelectrotech qelectrotech-data qelectrotech-examples

Explications : je package sur mon dépôt en i386 & amd64 les derniers snapshots
Subversion
En 2 versions une pour Sid qui est en Qt4.5.2 (en ce moment) et une autre
(backport) pour ceux en Qt4.4 ou Qt4.5

Si tu suis ces recommandations tu auras la dernière version de QElectroTech et
elle se mettra à jour sans problème ensuite ;)

Cordialement,

Laurent
+Notes

-Issue History
Date Modified Username Field Change
2009-09-13 11:24 VinsS New Issue
2009-09-13 12:11 xavier Note Added: 0000047
2009-09-13 12:11 xavier Status new => feedback
2009-09-13 14:09 xavier Note Added: 0000048
2009-09-13 14:09 xavier Status feedback => closed
2009-09-13 14:09 xavier Resolution open => fixed
2009-09-13 14:09 xavier Fixed in Version => 0.2
2013-06-09 14:08 scorpio810 Category Éditeur de schémas => Diagram Editor
+Issue History