View Issue Details

IDProjectCategoryView StatusLast Update
0000204QElectroTechotherpublic2020-10-10 19:29
ReporterBisku Assigned Toblack_sun  
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformDell XPS 15OSWindows 10OS Version2004 (10941.508)
Summary0000204: Unable to print in QElectroTech-0.80-DEV_x86_64-win64+git6824-1
DescriptionSince I installed QElectroTech-0.80-DEV_x86_64-win64+git6824-1 I am unable to print anything in QEletroTech. When clicking on the printer-icon or using the shortcut STRG+P no printing dialog appears anymore neither anything else happens. This problem occurs in all of the later nightlies.

When re-installing the older version QElectroTech-0.80-DEV_x86_64-win64+git6777-1 printing is possible again. I can't tell exactly which version was the first one when this error appears but something must have gone wrong between 6691-1 and 6824-1 - at least for the Windows based versions.
Steps To ReproduceUse STRG+P or click on the print-icon.
TagsNo tags attached.

Activities

mies-bvd

2020-10-08 19:09

reporter   ~0000455

I can confirm running into the same issue.

Technical information:
- Installer: Installer_QElectroTech-0.80-DEV_x86_64-win64+git6826-1.exe
- Windows OS: Windows 10 build 2004.
- Issue is always.

mies-bvd

2020-10-10 13:23

reporter   ~0000456

There is a new build available and printing is working but the PDF export option is gone. It directly goes to the printing menu.

Information is based on the release: Installer_QElectroTech-0.80-DEV_x86_64-win64+git6832-1.exe

Issue History

Date Modified Username Field Change
2020-10-06 08:55 Bisku New Issue
2020-10-08 10:36 Bisku Summary Unable to print since QElectroTech-0.80-DEV_x86_64-win64+git6824-1 => Unable to print in QElectroTech-0.80-DEV_x86_64-win64+git6824-1
2020-10-08 10:36 Bisku Description Updated View Revisions
2020-10-08 19:09 mies-bvd Note Added: 0000455
2020-10-10 13:23 mies-bvd Note Added: 0000456
2020-10-10 15:19 black_sun Assigned To => black_sun
2020-10-10 15:19 black_sun Status new => resolved
2020-10-10 15:19 black_sun Resolution open => fixed