Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Prochaine révision
Révision précédente
doc:test_fr [17/09/2013 10:49]
scorpio810 créée
doc:test_fr [20/11/2014 13:01] (Version actuelle)
Ligne 1: Ligne 1:
 +{{QuickStart_QET_pl_html_7ee93e7f.png?​189x189 }}\\ \\ \\ \\ \\ **QElectroTech**
 +
 +QElectroTech
 +
 +Version 0.3
 +
 +Démarrage rapide
 +
 +QElectroTech
 +
 +
 +Page d'​accueil du projet: www.qelectrotech.org
 +
 +====== 1.1. QElectroTech ======
 +
 +
 +QElectroTech est une application pour créer des diagrammes de circuits. Editor comporte des éléments qui peuvent être utilisés pour créer des composants personnalisés. Crée une ligne simple ou diagrammes système multi-lignes
 +schémas électriques pour des projets d'​automatisation dans différentes langues
 +
 +programmation,​ les schémas de circuits électroniques,​ et plus encore. Pour sauver les régimes et les éléments utilisés dans un format XML. QElectroTech est un logiciel libre distribué sous licence GNU / GPL version 2, pour les systèmes suivants: MS Windows, GNU / Linux et MacOS.
 +
 +
 +====== 1.2. Installation ======
 +
 +
 +La dernière version de QElectroTech peut être téléchargé à partir de http://​qelectrotech.org/​download.html pour GNU / Linux, vous pouvez télécharger les fichiers sources ou des colis finis pour différentes distributions. Versions de MS Windows sont disponibles:​ Installation (exe) et prêt à l'​emploi (zip). Sur la page d'​accueil sont prêts à télécharger des composants électriques,​ pneumatiques et autres.
 +====== 1.3. Commentaires ======
 +
 +
 +Les éléments de bibliothèque fournis avec QElectroTech,​ est sous la forme de "TEL QUEL" sans aucune garantie. Autorisé à éditer, modifier et éléments des utilisateurs sans condition et sans tenir compte des licences finales schémas créés. Dans le cas de l'​utilisation de tout ou partie des bibliothèques de composants QElectroTech à des fins autres que la création de schémas électriques,​ respecter les termes de la licence CC-BY: Ce produit est distribué sous licence Creative Commons Attribution 3.0 License. Pour consulter une copie de la licence, s'il vous plaît visitez le site Web: http://​creativecommons.org/​licenses/​by/​3.0/​ ou envoyez une lettre à Creative Commons, 171 Second Street, Suite 300, San Francisco, California 94105, USA.
 +
 +
 +
 +
 +====== 2 Édition de schémas ======
 +
 +
 +
 +
 +====== 2.1. Description de l'​éditeur de schémas ======
 +
 +
 +\\ \\ {{QuickStart_QET_pl_html_97e07c97.png?​529x398 }}\\ {{QuickStart_QET_pl_html_e6e54e50.gif }}{{QuickStart_QET_pl_html_ec90e32f.gif }}{{QuickStart_QET_pl_html_99f8de48.gif }}{{QuickStart_QET_pl_html_cec09fca.gif }}{{QuickStart_QET_pl_html_2b88ca9c.gif }}{{QuickStart_QET_pl_html_9bb2cc8d.gif }}{{QuickStart_QET_pl_html_7c36ebbe.gif }}{{QuickStart_QET_pl_html_981c1f49.gif }}{{QuickStart_QET_pl_html_b5c5c556.gif }}\\ \\La barre de menu principal - menu standard qui permet l'​accès à toutes les fonctions de l'​application.
 +
 +
 +        ​
 +
 +
 +Barre d'​outils principale - contient des icônes pour les fonctions de base
 +
 +de création et de modification des diagrammes.
 +
 +Toolbar panneau Eléments - vous permet de créer et d'​éditer des catégories
 +
 +et des composants.
 +
 +Liste des régimes et des éléments de conception - une liste de tous les régimes
 +
 +inclus dans le projet actif ou d'​occasion
 +
 +dans le projet.
 +
 +Collection de QElectroTech - une collection de composants fournis avec
 +
 +avec l'​application.
 +
 +Collection d'​utilisateur - une collection de composants connectés
 +
 +l'​application par l'​utilisateur.
 +
 +Histoire des opérations - l'​onglet qui contient la liste de tous
 +
 +et les transactions faites retirée.
 +
 +Titre Block - une table qui contient les données de base
 +
 +schema: titre, auteur, date, nom de fichier, le nombre et le nombre de pages.
 +
 +
 +
 +====== 2.2. Créer un nouveau projet ======
 +
 +
 +→ Sélectionnez Fichier → Nouveau ou cliquez sur
 +
 + \\ {{QuickStart_QET_pl_html_7b7e564c.png?​19x19}}\\ ​
 +- Créera un nouveau projet appelé "​Project fonde le titre"​. Sélectionnez ensuite le menu → Projet → boîte de dialogue Propriétés du projet ouvert, tapez le nom du projet, le type de données de bloc câble et le titre. Données de blocs de titres terminé s'​affiche dans les schémas nouvellement créées.
 +
 +\\ {{QuickStart_QET_pl_html_81308120.png?​378x280 }}\\ \\ \\
 +
 +
 +
 +
 +====== 2.3. Créer un nouveau régime ======
 +
 +
 +Créer un nouveau projet est créé régime appelé «régime sans nom", sélectionnez le menu Edition → → schéma Propriétés ou cliquez sur
 + 
 +- Entrer ou modifier le nom du schéma et autre cartouche de données. Les schémas suivants ajouter au projet en choisissant Insertion → Projet → système ou par un clic droit sur ​​le projet actif dans le volet d'​informations et sélectionner dans le menu contextuel → schéma d'​insertion.
 +{{QuickStart_QET_pl_html_910d67d1.png?​19x19}}\\ ​
 +
 +
 +
 +====== 2.4. Insertion d'​éléments ======
 +
 +
 +Clic gauche sur l'​élément sélectionné de la collection, puis faites glisser et déposez le bouton de déverrouillage dans l'​édition de calendriers. Dans l'​étape suivante, cliquez sur l'​élément inséré en le faisant glisser avec le bouton gauche de la souris et faites-le pivoter vers la position désirée à l'aide du menu → Modifier → Rotation ou cliquez sur
 +
 +-  ​
 +
 +\\     - {{QuickStart_QET_pl_html_58eaadbd.png?​19x19}} \\ {{QuickStart_QET_pl_html_1fdc7138.png?​529x398 }}\\ {{QuickStart_QET_pl_html_65e33218.gif }}{{QuickStart_QET_pl_html_ea870c7a.gif }}\\ \\ 
 +
 +
 +====== 2.5. Les zones de texte ======
 +
 +
 +Désignation du type de l'​élément dans la boîte.
 +
 +\\ {{QuickStart_QET_pl_html_54f5c383.png?​302x184 }}\\ \\ \\
 +
 +
 +
 +Si, au moment de la création de l'​option n'est pas sélectionnée pour maintenir
 +
 +Texte terrain malgré trading point poleobróci ensemble
 +
 +avec l'​article. Sélectionnez dans le menu → Edition → Orientation du texte et sélectionner l'​angle de rotation
 +
 +moins par rapport à la fenêtre ouverte.
 +
 +\\ {{QuickStart_QET_pl_html_a4360fa0.gif }} {{QuickStart_QET_pl_html_f3219c73.png?​302x321 }}\\ \\ 
 + 
 +
 +
 +
 +Après avoir sélectionné l'​angle souhaité peut changer la position de la zone de texte
 +
 +par rapport à l'​élément. Pour ce faire, sélectionnez la zone de texte, le
 +
 +une pièce décorée avec la souris et faites glisser le champ à droite
 +
 +lieu. Décalage par rapport au champ est indiquée par des hachures
 +
 +l'​article dans la couleur bleue. Positionnez la zone de texte dépend
 +
 +la position de l'​élément,​ l'​élément se déplace le champ de changement de vitesse
 +
 +texte.
 +
 +
 +\\ {{QuickStart_QET_pl_html_360acf94.png?​302x195 }}\\ {{QuickStart_QET_pl_html_ba485dd0.gif }}\\ \\
 +
 +
 +
 +====== 2.6. Insérer les fils ======
 +
 +
 +Pour insérer le câble, placez le curseur de la souris sur le point de capturer l'​élément que vous souhaitez vous connecter. Puis, quand vous voyez le drapeau en bleu, appuyez sur le bouton gauche de la souris enfoncé et déplacez le curseur sur le point de capturer l'​élément que vous voulez appeler, après l'​apparition de la marque en vert ou en orange, relâchez le bouton de la souris.
 +\\ {{QuickStart_QET_pl_html_e6524446.gif }}{{QuickStart_QET_pl_html_ca93f543.png?​302x184}}\\
 +  ​
 +Balise de couleur verte apparaît lorsque le dispositif est connecté pour la première fois,
 +
 +orange apparaît lorsque l'​élément est n'​appelle plus en plus tôt.
 +
 +La couleur rouge indique que le lien n'est pas autorisée. Si l'
 +
 +propriétés Câble est sélectionné champ multi-ligne apparaît
 +
 +Texte pour entrer le marquage des câbles, avec cette option sélectionnée
 +
 +Simple Une indication visuelle du nombre et du type de câble. Dans le cas où
 +
 +besoin de changer le parcours du câble, vérifier le cordon glisser sur elle
 +
 +la souris avec le bouton gauche, les spires de fil
 +
 +rouge et des poignées vertes apparaissent,​ que vous pouvez utiliser pour changer d'​itinéraire
 +
 +fils.
 +
 +\\ {{QuickStart_QET_pl_html_92ff2ed8.gif }}{{QuickStart_QET_pl_html_ca8c20ce.gif }}{{QuickStart_QET_pl_html_9eb9187c.gif }}{{QuickStart_QET_pl_html_97e15fd3.png?​302x201}}\\
 +    ​
 +Pour revenir aux câbles de routes spécifiées sélectionner automatiquement le menu →
 +
 +Édition → Rétablir fils d'​itinéraire ou cliquez sur l'​icône
 +
 +====== 3 Modification d'​éléments ======
 +
 +
 +
 +
 +====== 3.1. composante de l'​éditeur de propriété ======
 +
 +{{QuickStart_QET_pl_html_61d9af01.png?​529x398 }}\\ {{QuickStart_QET_pl_html_27d1c79d.gif }}{{QuickStart_QET_pl_html_154f78cd.gif }}{{QuickStart_QET_pl_html_18d8775b.gif }}{{QuickStart_QET_pl_html_2ec4a2.gif }}{{QuickStart_QET_pl_html_8d295f69.gif }}{{QuickStart_QET_pl_html_edfde451.gif }}{{QuickStart_QET_pl_html_13830663.gif }}{{QuickStart_QET_pl_html_69e5522c.gif }}\\ \\
 +
 +       
 +
 +La barre de menu principal - menu standard qui donne accès à
 +
 +toutes les fonctions de l'​application.
 +
 +Barre d'​outils principale - contient des icônes pour les fonctions de base
 +
 +la création et l'​édition d'​éléments.
 +
 +Barre d'​outils Dessin - contient l'​image à insérer, tels que:
 +
 +ligne, rectangle, ellipse, cercle, polygone, arc, texte, zone de texte, et le point
 +
 +Rapture.
 +
 +Zone active - un domaine qui est élément modifié.
 +
 +Informations sur la pièce - affiche la partie sélectionnée des options vidéo
 +
 +fonctionnalité modifiée.
 +
 +Dressez la liste des élément - une liste de tous les graphiques inclus dans le
 +
 +élément.
 +
 +Histoire des opérations - l'​onglet qui contient la liste de tous
 +
 +et les transactions faites retirée.
 +
 +
 +
 +====== 3.2. Créez un nouvel élément ======
 +
 +
 +Dans le volet Contenu, cliquez-droit sur la collecte de l'​utilisateur
 +
 +et sélectionnez dans le menu contextuel → Nouvelle catégorie icône ou appuyez
 +
 +\\ {{QuickStart_QET_pl_html_f0d62e4b.png?​19x19}}\\
 + 
 +puis entrez le nom et la description interne. Lorsque vous cliquez sur le bouton Insérer
 +
 +ligne, vous pouvez entrer le nom dans d'​autres langues.
 +
 +\\ {{QuickStart_QET_pl_html_4ee6886d.png?​189x214 }}\\ \\ \\
 +
 +
 +
 +Appuyez sur le bouton OK dans la collection de la catégorie d'​utilisateur sera créé.
 +
 +Ensuite, faites un clic droit sur la collecte de l'​utilisateur
 +
 +et choisissez dans le menu contextuel → Nouvel article, ou cliquez sur l'​icône
 +
 +\\ {{QuickStart_QET_pl_html_14b42e4b.png?​19x19}}\
 + 
 +Dans la fenêtre suivante de l'​assistant pour créer un nouvel élément, déterminer:​ Catégorie
 +
 +pour un élément, le nom du fichier, le nom de l'​objet,​ la taille et la zone active et
 +
 +orientation. Puis cliquez sur les éléments de l'​éditeur d'​icône
 +{{QuickStart_QET_pl_html_2dbdc77.png?​19x19}}\\
 + 
 +et tracer deux lignes verticales d'une longueur de 10 points (à l'​échelle),​ à ​​distance
 +
 +séparés par 20 points.
 +
 +\\ {{QuickStart_QET_pl_html_bf1ef4d.png?​113x226}}\\Si une partie de l'​élément est sélectionné (rouge), le panneau
 +
 +Les informations sont affichées les options de cette partie. Ensuite, cliquez sur l'​icône
 +
 +\\ {{QuickStart_QET_pl_html_bd611772.png?​19x19}}\\et mettre un arc dans la zone d'​édition. Dans le panneau Info définie dans les options;
 +
 +diamètre horizontal: 5, diamètre vertical de 5, l'​angle de départ 0 et angle: 180 Puis
 +
 +arc prêt à faire glisser la ligne verticale, comme illustré.
 +
 +\\ {{QuickStart_QET_pl_html_73d3d90c.png?​113x167}}{{QuickStart_QET_pl_html_d8ee18e5.gif }}\\
 + 
 +Sélectionnez la copie de l'arc à trois reprises, et faites-la glisser dans l'​espace entre la verticale
 +
 +lignes.
 +{{QuickStart_QET_pl_html_edc63b8e.gif }}{{QuickStart_QET_pl_html_256ffa1e.png?​117x152}}{{QuickStart_QET_pl_html_ea9ff33b.gif }}{{QuickStart_QET_pl_html_ffb48114.gif }}\\ 
 +   
 +Ensuite, pour insérer des points ravissement cliquez sur l'​icône
 +\\ {{QuickStart_QET_pl_html_f334c58f.png?​19x19}}\\
 +
 + 
 +et insérer en cliquant sur la zone d'​édition à l'​étape suivante, nous avons mis le panneau
 +
 +Informations sur l'​orientation de la prise de points nord et sud, respectivement
 +
 +à la destination. points de capture d'​orientation indique le sens
 +
 +la fixation de l'​élément. points de capture sont rouges,
 +
 +marqué le changement de couleur au bleu.
 +
 +\\ \\ {{QuickStart_QET_pl_html_e778a474.png?​113x169}}{{QuickStart_QET_pl_html_33caa7f1.gif }}{{QuickStart_QET_pl_html_1164de73.gif }}\\ 
 +
 +  ​
 +Sélectionnez dans la barre d'​outils graphique ou de texte Zone de texte
 +
 +\\ {{QuickStart_QET_pl_html_1b3465bb.png?​19x19}}\\ {{QuickStart_QET_pl_html_34647693.png?​19x19}}\\ ​
 + 
 + 
 +et mettre à la zone d'​affichage,​ ce qui lui donne l'​occasion de marquer un élément
 +
 +lorsque vous l'​insérez dans le diagramme. La zone de texte est différent du texte qui peut être
 +
 +édité après l'​insertion d'un objet dans l'​éditeur de schémas et peut maintenir
 +
 +position verticale, malgré la rotation de l'​éditeur du schéma. Taille du texte
 +
 +caractères par défaut et les autres options que nous fixons dans le volet de l'​information lorsque vous sélectionnez du texte
 +
 +ou zone de texte.
 +
 +\\ {{QuickStart_QET_pl_html_f3968b0c.png?​113x223}}\\
 + 
 +Etant donné que la zone active au-delà de la taille de l'​élément (case)
 +
 +sélectionner le menu → Edition → Modifier la taille et la zone active, ou cliquez sur
 +
 +icône
 +
 +\\ {{QuickStart_QET_pl_html_ebb3473d.png?​19x19}}\\ ​
 + 
 +et changer la taille d'une taille plus grande que la zone active. Actif
 +
 +zone est marquée en violet.
 +
 +\\ {{QuickStart_QET_pl_html_4a638f4b.png?​265x165 }}\\ \\ \\
 +
 +
 +
 +\\ {{QuickStart_QET_pl_html_f39cb55c.png?​19x19}}\\Lorsque vous sélectionnez le menu Edition → → Modifier nom ou cliquez sur l'​icône
 +
 +
 + 
 +Vous pouvez modifier le nom de l'​élément,​ ou ajouter les noms dans d'​autres langues.
 +
 +Lorsque vous choisissez Edition → Modifier → orientation,​ ou cliquez sur l'​icône
 +
 +\\ {{QuickStart_QET_pl_html_ce82cf1e.png?​19x19}}\\Vous pouvez définir le sens de rotation des schémas de l'​éditeur acceptables.
 +
 +En outre, vous pouvez autoriser ou refuser l'​exercice de connexions internes.
 +
 +Sélectionnez dans le menu de l '​information → Edition → ou en cliquant sur
 +
 +\\ {{QuickStart_QET_pl_html_144612ee.png?​19x19}}\\vous permet de saisir des informations sur l'​auteur,​ licences, etc Dans l'​éditeur de schéma
 +
 +actualiser la collection en cliquant sur l'​icône
 +
 +{{QuickStart_QET_pl_html_9975aa38.png?​19x19}}
 +
 +====== 4 modèles d'​impression ======
 +
 +
 +
 +
 +====== 4.1. Sélectionnez le type d'​impression ======
 +
 +
 +Pour imprimer un tableau, sélectionner le menu → Fichier → Imprimer, ou cliquez sur l'​icône
 +\\ {{QuickStart_QET_pl_html_336602f1.png?​19x19}}\\ - Ouvre une fenêtre dans laquelle pour sélectionner le type de sortie. Il existe trois types d'​impression:​ impression sur une imprimante physique, d'​imprimer un fichier PDF et imprimer un fichier PostScript.
 +
 +\\ {{QuickStart_QET_pl_html_1c309c13.png?​189x160}}\\ ​
 + 
 +
 +====== 4.2. Aperçu avant impression ======
 +
 +
 +
 +\\ \\ {{QuickStart_QET_pl_html_b54e6938.png?​529x398 }}\\ {{QuickStart_QET_pl_html_17588727.gif }}{{QuickStart_QET_pl_html_8fb2fb73.gif }}{{QuickStart_QET_pl_html_919fd942.gif }}{{QuickStart_QET_pl_html_aa733a38.gif }}{{QuickStart_QET_pl_html_cf849b80.gif }}\\ \\Imprimer barre d'​options et de modes d'​affichage - vous permet de visualiser
 +
 +et cachant les options d'​impression et des changements dans les schémas de prévisualisation.
 +
 +Liste conception de schémas - permet de sélectionner et désélectionner des régimes
 +
 +imprimer.
 +
 +Options de rendu - Options pour modifier l'​apparence du motif imprimé.
 +
 +Les options d'​impression - Options pour modifier la copie pour adapter la page.
 +
 +
 +
 +====== 5 schémas d'​exportation ======
 +
 +
 +QElectroTech peut exporter des diagrammes de fichiers image, tels que:
 +
 +PNG (*. PNG), JPEG (*. Jpg), Bitmap (*. BMP), SVG (*. Svg).
 +
 +→ Sélectionnez Fichier → Exporter, puis dans la fenêtre qui s'​ouvre,​ sélectionnez
 +
 +le type de fichier dans lequel vous souhaitez exporter le diagramme, sélectionnez le dossier de destination
 +
 +définir d'​autres options et appuyez sur Exporter.
 +
 +
 +
 +\\ {{QuickStart_QET_pl_html_df59257c.png?​378x184 }}\\ \\ 8.06.2011 //​**QElectroTech {{QuickStart_QET_pl_html_7ee93e7f.png?​34x34 }}0.3 -08/06/2011 QElectroTech 0.3 - Démarrage rapide 14/14\\
  
Imprimer/exporter
Langages