View Issue Details

IDProjectCategoryView StatusLast Update
0000122QElectroTechwebsitepublic2021-02-15 00:51
ReporterMorganol Assigned Toblack_sun  
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformQt5.6.2, kf5.27.0, Plasma5.8.3, OS64bit, Linux 4.8.11, gcc 5.4.0, OS VersionMageia 6 (devel)
Product VersionSVN/trunk 
Fixed in VersionSVN/trunk 
Summary0000122: QET crash if closing element editor while text is in editing
Descriptionr4793
Steps To ReproduceOpen a custom element
Edit a text element: select it, place cursor, type a character, - *and leave the cursor in it*
Close ( I used the window fram (x) button)
Additional InformationHigh prio because: User loose work as whole QET crash
TagsNo tags attached.

Issue History

Date Modified Username Field Change
2016-11-29 16:39 Morganol New Issue
2016-11-29 16:39 Morganol File Added: QET segfault if closing element editor while editing a text - debug screenshot.png
2017-01-02 19:16 black_sun Assigned To => black_sun
2017-01-02 19:16 black_sun Status new => resolved
2017-01-02 19:16 black_sun Resolution open => fixed
2021-02-15 00:45 user245 Fixed in Version => SVN/trunk
2021-02-15 00:51 user245 Category Element Editor => website