MantisBT - QElectroTech
View Issue Details
0000162QElectroTechtranslationpublic2018-07-08 13:112018-07-16 16:37
ReporterOSSau2mation 
Assigned To 
PrioritynormalSeveritytrivialReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product VersionSVN/branches/0.x 
Target VersionFixed in VersionSVN/trunk 
Summary0000162: Missing translation
DescriptionWhen starting up QElectroTech and loading the collections the first part in the progress is translated but the part within the brackets (### sur ###) isn't
Steps To ReproduceJust start up QElectroTech
Tagstranslation
Attached Filespng Sk√¶rmbillede_2018-06-26_21-50-02.png (74,027) 2018-07-08 13:11
https://qelectrotech.org/bugtracker/file_download.php?file_id=77&type=bug
png

Notes
(0000347)
scorpio810   
2018-07-09 01:43   
Thanks OSSau2mation,

fixed in rev 5431
(0000348)
OSSau2mation   
2018-07-15 21:43   
I'm running version 0.70 revision 5437 and I think we have lost this translation again? :-)
(0000349)
scorpio810   
2018-07-16 16:36   
I accidentally overlooked the fact that your original question was on element collection progress bar, and I fixed load project progressBar...
Now is done for load project progressBar and load collection progressBar.

Issue History
2018-07-08 13:11OSSau2mationNew Issue
2018-07-08 13:11OSSau2mationFile Added: Skærmbillede_2018-06-26_21-50-02.png
2018-07-08 13:11OSSau2mationTag Attached: translation
2018-07-09 01:43scorpio810Note Added: 0000347
2018-07-09 01:43scorpio810Statusnew => resolved
2018-07-09 01:43scorpio810Resolutionopen => fixed
2018-07-09 01:43scorpio810Fixed in Version => SVN/trunk
2018-07-15 21:43OSSau2mationStatusresolved => feedback
2018-07-15 21:43OSSau2mationResolutionfixed => reopened
2018-07-15 21:43OSSau2mationNote Added: 0000348
2018-07-16 16:36scorpio810Note Added: 0000349
2018-07-16 16:37scorpio810Statusfeedback => resolved
2018-07-16 16:37scorpio810Resolutionreopened => fixed